Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2138

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2138
Last Modified 04 Mar 2009 12:16:03
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2138

Summary

RFC-NETBIOS in HP Advanced Server/9000 B.04.05 through B.04.09, when running HP-UX 11.00 or 11.11, allows remote attackers to cause a denial of sevrice (panic) via a malformed UDP packet on port 139.

Vulnerable Systems

Operating System

  • Hp-ux 11.00

  • Hp-ux 11.11

  • Hp-ux 11.4


References

XF - hp-as-rfcnetbios-dos(9536)

HP - HPSBUX0207-198

BID - 5195


Last Updated: 27 May 2016 10:37:38