Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2142

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-2142
Last Modified 10 Sep 2008 03:16:33
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2142

Summary

An undocumented extension for the Servlet mappings in the Servlet 2.3 specification, when upgrading to WebLogic Server and Express 7.0 Service Pack 1 from BEA WebLogic Server and Express 6.0 through 7.0.0.1, does not prepend a "/" character in certain URL patterns, which prevents the proper enforcement of role mappings and policies in applications that use the extension.

Vulnerable Systems

Application

  • Bea Weblogic Integration 7.0

  • Bea Weblogic Server 6.0

  • Bea Weblogic Server 6.1

  • Bea Weblogic Server 7.0

  • Bea Weblogic Server 7.0.0.1


References

BID - 5971

XF - weblogic-security-policy-ignored(10392)

BEA - BEA02-22.00


Last Updated: 27 May 2016 10:37:38