Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2146

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-2146
Last Modified 05 Sep 2008 04:32:27
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2146

Summary

cgitest.exe in Savant Web Server 3.1 and earlier allows remote attackers to cause a denial of service (crash) via a long HTTP request.

Vulnerable Systems

Application

  • Savant Webserver 3.1


References

BID - 5706

XF - savant-cgitest-bo(10102)

BUGTRAQ - 20020913 Savant 3.1 multiple vulnerabilities


Last Updated: 27 May 2016 10:37:38