Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2171

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2171
Last Modified 10 Sep 2008 03:16:39
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2171

Summary

Cross-site scripting (XSS) vulnerability in acWEB 1.8 and 1.14 allows remote attackers to insert arbitrary HTML and web script via a URL, possibly via a "%db" request in a URL.

Vulnerable Systems

Application

  • Andrey Cherezov Acweb 1.14

  • Andrey Cherezov Acweb 1.8


References

BID - 5793

XF - acweb-xss(10191)

BUGTRAQ - 20020925 IIL Advisory: Vulnerabilities in acWEB HTTP server


Last Updated: 27 May 2016 10:37:38