Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2199

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-2199
Last Modified 05 Sep 2008 04:32:35
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-2199

Summary

The default aide.conf file in Advanced Intrusion Detection Environment (AIDE) before 0.7_1 on FreeBSD before 2002-08-28 does not properly check subdirectories, which could allow local users to bypass detection.

Vulnerable Systems

Application

  • Freebsd Aide


References

BID - 5588

XF - aide-conf-bypass-detection(10015)

FREEBSD - FreeBSD-SN-02:05


Last Updated: 27 May 2016 10:37:38