Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2227

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-2227
Last Modified 24 Jun 2010 12:00:00
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2227

Summary

Buffer underflow in ssldump 0.9b2 and earlier allows remote attackers to cause a denial of service (memory corruption) via a crafted SSLv2 challenge value.

Vulnerable Systems

Application

  • Rtfm Ssldump 0.9b2


References

CONFIRM - http://www.rtfm.com/ssldump/

XF - ssldump-sslv2-memory-corruption(10087)

BID - 5693

BUGTRAQ - 20020911 Buffer over/underflows in ssldump prior to 0.9b3


Last Updated: 27 May 2016 10:37:40