Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2228

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-2228
Last Modified 05 Sep 2008 04:32:40
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2228

Summary

MailScanner before 4.0 5-1 and before 3.2 6-1 allows remote attackers to bypass protection via attachments with a filename with (1) extra leading spaces, (2) extra trailing spaces, or (3) alternate character encodings that cannot be processed by MailScanner.

Vulnerable Systems

Application

  • Mailscanner 3.2 6-1

  • Mailscanner 4.0 4-1


References

XF - mailscanner-filename-protection-bypass(10609)

BID - 6148


Last Updated: 27 May 2016 10:37:40