Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2242

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-2242
Last Modified 05 Sep 2008 04:32:42
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2242

Summary

The Apple Package Manager in KisMAC 0.02a and earlier modifies file permissions of sensitive files after installation, which could allow attackers to conduct unauthorized activities on those files.

Vulnerable Systems

Application

  • Kismac 0.2a


References

BID - 6336

XF - kismac-installer-overwrite-permissions(10813)

SECTRACK - 1005764


Last Updated: 27 May 2016 10:37:40