Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2262

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2262
Last Modified 04 Mar 2009 12:16:26
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2262

Summary

Unspecified vulnerability in xntpd of HP-UX 10.20 through 11.11 allows remote attackers to cause a denial of service (hang) via unknown attack vectors.

Vulnerable Systems

Operating System

  • Hp-ux 10

  • Hp-ux 10.03

  • Hp-ux 10.08

  • Hp-ux 10.09

  • Hp-ux 10.20

  • Hp-ux 10.24

  • Hp-ux 10.26

  • Hp-ux 10.30

  • Hp-ux 10.34

  • Hp-ux 11

  • Hp-ux 11.0.4

  • Hp-ux 11.00

  • Hp-ux 11.04

  • Hp-ux 11.11

  • Hp-ux 11.11i


References

BID - 6356

XF - hp-xnptd-dos(10836)

HP - HPSBUX0212-232

Related Patches

HP-UX PHNE_44235 11.11 NTP timeservices upgrade plus utilities


Last Updated: 27 May 2016 10:37:40