Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2287

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-2287
Last Modified 05 Sep 2008 04:32:49
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2287

Summary

PHP remote file inclusion vulnerability in quick_reply.php for phpBB Advanced Quick Reply Hack 1.0.0 and 1.1.0 allows remote attackers to execute arbitrary PHP code via the phpbb_root_path parameter.

Vulnerable Systems

Application

  • Phpbb Advanced Quick Reply Hack 1.0.0

  • Phpbb Advanced Quick Reply Hack 1.1.0


References

XF - phpbb-quickreply-file-include(10617)

BID - 6173

BUGTRAQ - 20021113 Code Injection in phpBB Advanced Quick Reply Mod


Last Updated: 27 May 2016 10:37:41