Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2294

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2294
Last Modified 05 Sep 2008 04:32:50
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2294

Summary

Multiple buffer overflows in Symantec Raptor Firewall 6.5 and 6.5.3, Enterprise Firewall 6.5.2 and 7.0, VelociRaptor 500/700/1000 and 1100/1200/1300, and Gateway Security 5110/5200/5300 allow remote attackers to cause a denial of service (service termination) via (1) malformed RealAudio (rad) packets that are not properly handled by the RealAudio Proxy, or (2) crafted packets to the statistics service (statsd).

Vulnerable Systems

Application

  • Symantec Enterprise Firewall 6.5.2

  • Symantec Enterprise Firewall 7.0

  • Symantec Raptor Firewall 6.5

  • Symantec Raptor Firewall 6.5.3

  • Symantec Velociraptor Model 1000

  • Symantec Velociraptor Model 1100

  • Symantec Velociraptor Model 1200

  • Symantec Velociraptor Model 1300

  • Symantec Velociraptor Model 500

  • Symantec Velociraptor Model 700


References

BID - 6389

XF - sef-realaudio-proxy-bo(10862)

CONFIRM - http://www.symantec.com/avcenter/security/Content/2002.12.12.html


Last Updated: 27 May 2016 10:37:41