Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2321

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2321
Last Modified 05 Sep 2008 04:32:55
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2321

Summary

Cross-site scripting (XSS) vulnerability in (1) showcat.php and (2) addyoursite.php in phpLinkat 0.1.0 allows remote attackers to inject arbitrary web script or HTML via the catid parameter.

Vulnerable Systems

Application

  • Phplinkat 0.1.0


References

BID - 5890

XF - phplinkat-url-showcat-xss(10269)

BUGTRAQ - 20021003 phpLinkat XSS Security Bug


Last Updated: 27 May 2016 10:37:42