Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2340

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2340
Last Modified 05 Sep 2008 04:32:58
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2340

Summary

Cross-site scripting (XSS) vulnerability in read.php in Phorum 3.3.2a allows remote attackers to inject arbitrary web script or HTML via (1) the t parameter or (2) the body of an email response.

Vulnerable Systems

Application

  • Phorum 3.3.2a


References

BID - 4739

MISC - http://www.ifrance.com/kitetoua/tuto/5holes5.txt

VULN-DEV - 20020512 Security holes : Pseudo-Frame, PG, KvPoll, Phorum, BanMat


Last Updated: 27 May 2016 10:37:42