Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2343

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2343
Last Modified 05 Sep 2008 04:32:58
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2343

Summary

Cross-site scripting (XSS) vulnerability in NOCC 0.9 through 0.9.5 allows remote attackers to inject arbitrary web script or HTML via email messages.

Vulnerable Systems

Application

  • Nocc 0.9

  • Nocc 0.9.1

  • Nocc 0.9.2

  • Nocc 0.9.3

  • Nocc 0.9.4

  • Nocc 0.9.5


References

BID - 4740

XF - nocc-webmail-css(9071)

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&aid=555897&group_id=12177&atid=112177

BUGTRAQ - 20020514 NOCC: cross-site-scripting bug


Last Updated: 27 May 2016 10:37:42