Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2350

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2350
Last Modified 05 Sep 2008 04:32:59
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2350

Summary

Cross-site scripting (XSS) vulnerability in z_user_show.php in dbtreelistproperty_method.php in Zorum 2.4 allows remote attackers to inject arbitrary web script or HTML via the class parameter.

Vulnerable Systems

Application

  • Phpoutsourcing Zorum 2.4


References

XF - zorum-zusershow-xss(10337)

BUGTRAQ - 20021010 XSS bug in Zorum 2.4


Last Updated: 27 May 2016 10:37:42