Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2356

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-2356
Last Modified 05 Sep 2008 04:33:00
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2356

Summary

HAMweather 2.x allows remote attackers to modify administrative settings and obtain sensitive information via a direct request to hwadmin.cgi.

Vulnerable Systems

Application

  • Hamweather


References

XF - hamweather-hwadmin-web-admin(10182)

CONFIRM - http://www.hamweather.net/hw3/hw2securityalert.shtml

SECTRACK - 1005270


Last Updated: 27 May 2016 10:37:42