Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2371

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2002-2371
Last Modified 05 Sep 2008 04:33:03
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2371

Summary

Linksys WET11 firmware 1.31 and 1.32 allows remote attackers to cause a denial of service (crash) via a packet containing the device's hardware address as the source MAC address in the DLC header.

Vulnerable Systems


References

BID - 6046

CONFIRM - http://www.linksys.com/download/vertxt/WET11_fw_ver.TXT

XF - linksys-wet11-ethernet-dos(10472)

BUGTRAQ - 20021025 Linksys WET11 crashes when sent an ethernet frame from its own MAC address


Last Updated: 27 May 2016 10:37:42