Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2386

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-2386
Last Modified 05 Sep 2008 04:33:05
Published 31 Dec 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-2386

Summary

Cross-site scripting (XSS) vulnerability in the Quizz module for XOOPS 1.0, when allowing on-line question development, allows remote attackers to inject arbitrary web script or HTML via a javascript: URL in the SRC attribute of an IMG tag.

Vulnerable Systems

Application

  • Xoops 1.0 Rc3


References

XF - xoops-quiz-module-xss(10594)

MISC - http://www.blocus-zone.com/modules/news/article.php?storyid=180

BUGTRAQ - 20021110 xoops Quizz Module IMG bug


Last Updated: 27 May 2016 10:37:43