Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2389

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-2389
Last Modified 05 Sep 2008 04:33:05
Published 31 Dec 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2389

Summary

TheServer 1.74 web server stores server.ini under the web document root with insufficient access control, which allows remote attackers to obtain cleartext passwords and gain access to server log files.

Vulnerable Systems

Application

  • Fastlink Software The Server 1.74


References

BID - 5250

BUGTRAQ - 20021014 TheServer log file access password in cleartext w/vendor resolution.

XF - fastlink-theserver-plaintext-passwords(9624)

SECTRACK - 1004799

FULLDISC - 20020717 TheServer cleartext password sillyness.


Last Updated: 27 May 2016 10:37:43