Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2396

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-2396
Last Modified 05 Sep 2008 04:33:06
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-2396

Summary

Buffer overflow in Advanced TFTP (atftp) 0.5 and 0.6, if installed setuid or setgid, may allow local users to execute arbitrary code via a long argument to the -g option.

Vulnerable Systems

Application

  • Remi Lefebvre Advanced Tftp 0.5

  • Remi Lefebvre Advanced Tftp 0.6


References

XF - atftp-strcpy-bo(10142)


Last Updated: 27 May 2016 10:37:44