Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-2400

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-2400
Last Modified 05 Sep 2008 04:33:07
Published 31 Dec 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-2400

Summary

Buffer overflow in the httpdProcessRequest function in LibHTTPD 1.2 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP POST request.

Vulnerable Systems

Application

  • Hughes Technologies Libhttpd 1.2


References

BID - 6172

BUGTRAQ - 20021124 LibHTTPD Vulnerability and fix

MISC - http://www.securiteam.com/unixfocus/6H00I2060I.html

XF - libhttpd-httpdprocessrequest-bo(10615)

BUGTRAQ - 20021113 Remote Buffer Overflow vulnerability in Lib HTTPd.


Last Updated: 27 May 2016 10:37:44