Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0030

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-0030
Last Modified 10 Sep 2008 03:11:05
Published 02 Apr 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0030

Summary

The digital signature mechanism for the Adobe Acrobat PDF viewer only verifies the PE header of executable code for a plug-in, which can allow attackers to execute arbitrary code in certified mode by making the plug-in appear to be signed by Adobe.

Vulnerable Systems

Application

  • Adobe Acrobat 4.0

  • Adobe Acrobat 4.0.5

  • Adobe Acrobat 4.0.5a

  • Adobe Acrobat 4.0.5c

  • Adobe Acrobat 5.0

  • Adobe Acrobat 5.0.5

  • Adobe Acrobat Reader 4.0

  • Adobe Acrobat Reader 4.0.5

  • Adobe Acrobat Reader 4.0.5a

  • Adobe Acrobat Reader 4.0.5c

  • Adobe Acrobat Reader 5.0

  • Adobe Acrobat Reader 5.0.5


References

CERT-VN - VU#549913

CONFIRM - http://www.kb.cert.org/vuls/id/JSHA-5EZQGZ

FULLDISC - 20030324 Vulnerability (critical): Digital signature for Adobe Acrobat/Reader plug-in can be forged


Last Updated: 27 May 2016 10:36:44