Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0387

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0387
Last Modified 05 Sep 2008 04:27:53
Published 18 Mar 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0387

Summary

Buffer overflow in gxnsapi6.dll NSAPI plugin of the Connector Module for Sun ONE Application Server before 6.5 allows remote attackers to execute arbitrary code via a long HTTP request URL.

Vulnerable Systems

Application

  • Sun One Application Server 6.0

  • Sun One Application Server 6.5


References

BID - 7082

ATSTAKE - A031303-1

XF - sunone-gxnsapi6-bo(11529)

CIAC - N-064

SUNALERT - 52022


Last Updated: 27 May 2016 10:36:54