Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0627

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0627
Last Modified 05 Sep 2008 04:28:31
Published 07 Jan 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0627

Summary

The Web server for Polycom ViewStation before 7.2.4 allows remote attackers to bypass authentication and read files via Unicode encoded requests.

Vulnerable Systems


References

CIAC - M-123

BID - 5632

CONFIRM - http://www.polycom.com/common/pw_item_show_doc/0,,1444,00.pdf

XF - viewstation-unicode-retrieve-password(9348)

ISS - 20020904 Multiple Remote Vulnerabilities in Polycom Videoconferencing Products


Last Updated: 27 May 2016 10:37:00