Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1457

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-1457
Last Modified 05 Sep 2008 04:30:39
Published 09 Jun 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1457

Summary

SQL injection vulnerability in search.php for L-Forum 2.40 allows remote attackers to execute arbitrary SQL statements via the search parameter.

Vulnerable Systems

Application

  • Leszek Krupinski L-forum 2.4.0


References

BID - 5468

XF - lforum-search-sql-injection(9837)

VULNWATCH - 20020813 L-Forum Vulnerability - SQL Injection


Last Updated: 27 May 2016 10:37:20