Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1468

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-1468
Last Modified 05 Sep 2008 04:30:40
Published 22 Apr 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1468

Summary

Buffer overflow in errpt in AIX 4.3.3 allows local users to execute arbitrary code as root.

Vulnerable Systems

Operating System

  • Ibm Aix 4.3.3


References

AIXAPAR - IY31997

BID - 5885


Last Updated: 27 May 2016 10:37:20