Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1480

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2002-1480
Last Modified 05 Sep 2008 04:30:42
Published 22 Apr 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1480

Summary

Cross-site scripting (XSS) vulnerability in phpGB before 1.20 allows remote attackers to inject arbitrary HTML or script into guestbook pages, which is executed when the administrator deletes the entry.

Vulnerable Systems

Application

  • Phpgb 1.10


References

BID - 5676

XF - phpgb-entry-deletion-xss(10060)

BUGTRAQ - 20020909 phpGB: cross site scripting bug


Last Updated: 27 May 2016 10:37:21