Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1504

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-1504
Last Modified 05 Sep 2008 04:30:46
Published 02 Apr 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-1504

Summary

Directory traversal vulnerability in WebServer 4 Everyone 1.22 allows remote attackers to read arbitrary files via "..\" (dot-dot backslash) sequences in a URL.

Vulnerable Systems

Application

  • Radiobird Software Webserver 4 Everyone 1.22


References

XF - webserver-4everyone-directory-traversal(10051)

BUGTRAQ - 20020905 advisory


Last Updated: 27 May 2016 10:37:22