Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1526

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2002-1526
Last Modified 05 Sep 2008 04:30:50
Published 02 Apr 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2002-1526

Summary

Cross-site scripting (XSS) vulnerability in emumail.cgi for EMU Webmail 5.0 allows remote attackers to inject arbitrary HTML or script via the email address field.

Vulnerable Systems

Application

  • Emumail Emu Webmail 5.0


References

VULNWATCH - 20020926 [VulnWatch] EMU Webmail 5.0 XSS vuln, and webroot path disclosure

BID - 5824

XF - emu-webmail-address-xss(10205)


Last Updated: 27 May 2016 10:37:22