Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-1543

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-1543
Last Modified 05 Sep 2008 04:30:52
Published 31 Mar 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-1543

Summary

Buffer overflow in trek on NetBSD 1.5 through 1.5.3 allows local users to gain privileges via long keyboard input.

Vulnerable Systems

Operating System

  • Netbsd 1.5

  • Netbsd 1.5.1

  • Netbsd 1.5.2

  • Netbsd 1.5.3

  • Netbsd 1.6


References

BID - 6036

XF - trek-keyboard-input-bo(10458)

OSVDB - 7570

NETBSD - NetBSD-SA2002-025


Last Updated: 27 May 2016 10:37:23