Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0024

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0024
Last Modified 10 Sep 2008 08:05:23
Published 03 Mar 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0024

Summary

The menuBar feature in aterm 0.42 allows attackers to modify menu options and execute arbitrary commands via a certain character escape sequence that inserts the commands into the menu.

Vulnerable Systems

Application

  • Aterm 0.42


References

XF - terminal-emulator-menu-modification(11416)

VULNWATCH - 20030224 Terminal Emulator Security Issues

BID - 6949


Last Updated: 27 May 2016 10:37:45