Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0030

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0030
Last Modified 05 Sep 2008 04:33:16
Published 18 Mar 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0030

Summary

Buffer overflows in protegrity.dll of Protegrity Secure.Data Extension Feature (SEF) before 2.2.3.9 allow attackers with SQL access to execute arbitrary code via the extended stored procedures (1) xp_pty_checkusers, (2) xp_pty_insert, or (3) xp_pty_select.

Vulnerable Systems

Application

  • Protegrity Secure.data 2.2.3.7

  • Protegrity Secure.data 2.2.3.8


References

CERT-VN - VU#247545

BID - 7085

BID - 7084

BID - 7083

BUGTRAQ - 20030313 Protegrity buffer overflow

SECUNIA - 8294


Last Updated: 27 May 2016 10:37:45