Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0099

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2003-0099
Last Modified 10 Sep 2008 03:17:55
Published 03 Mar 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0099

Summary

Multiple buffer overflows in apcupsd before 3.8.6, and 3.10.x before 3.10.5, may allow attackers to cause a denial of service or execute arbitrary code, related to usage of the vsprintf function.

Vulnerable Systems

Application

  • Apcupsd 3.8.5


References

DEBIAN - DSA-277

BID - 7200

XF - apcupsd-vsprintf-multiple-bo(11491)

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=137900

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=137892

SUSE - SuSE-SA:2003:022

MANDRAKE - MDKSA-2003:018

SECTRACK - 1006108

CALDERA - CSSA-2003-015.0


Last Updated: 27 May 2016 10:37:47