Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0139

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0139
Last Modified 10 Sep 2008 03:18:02
Published 24 Mar 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0139

Summary

Certain weaknesses in the implementation of version 4 of the Kerberos protocol (krb4) in the krb5 distribution, when triple-DES keys are used to key krb4 services, allow an attacker to create krb4 tickets for unauthorized principals using a cut-and-paste attack and "ticket splicing."

Vulnerable Systems

Application

  • Mit Kerberos 4


References

CERT-VN - VU#442569

CONFIRM - http://web.mit.edu/kerberos/www/advisories/MITKRB5-SA-2003-004-krb4.txt

BUGTRAQ - 20030319 MITKRB5-SA-2003-004: Cryptographic weaknesses in Kerberos v4

REDHAT - RHSA-2003:091

REDHAT - RHSA-2003:052

REDHAT - RHSA-2003:051

DEBIAN - DSA-273

DEBIAN - DSA-266

BUGTRAQ - 20030330 GLSA: openafs (200303-26)

BUGTRAQ - 20030331 GLSA: krb5 & mit-krb5 (200303-28)


Last Updated: 27 May 2016 10:37:48