Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0172

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0172
Last Modified 05 Sep 2008 04:33:40
Published 02 Apr 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0172

Summary

Buffer overflow in openlog function for PHP 4.3.1 on Windows operating system, and possibly other OSes, allows remote attackers to cause a crash and possibly execute arbitrary code via a long filename argument.

Vulnerable Systems

Application

  • Php 4.3.1


References

BID - 7210

BUGTRAQ - 20030327 @(#)Mordred Labs advisory - PHP for Win32: buffer overflow in openlog() function

XF - php-openlog-stack-bo(11637)

BUGTRAQ - 20041222 PHP v4.3.x exploit for Windows.

BUGTRAQ - 20030327 Re: @(#)Mordred Labs advisory - PHP for Win32: buffer overflow in openlog() function

OSVDB - 2113

BUGTRAQ - 20030402 Inaccurate Reports Concerning PHP Vulnerabilities


Last Updated: 27 May 2016 10:37:48