Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0203

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0203
Last Modified 07 Mar 2011 09:12:16
Published 11 Apr 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0203

Summary

Buffer overflow in moxftp 2.2 and earlier allows remote malicious FTP servers to execute arbitrary code via a long FTP banner.

Vulnerable Systems

Application

  • Moxftp 2.2

  • Xftp 2.2


References

BID - 6921

XF - moxftp-welcome-banner-bo(11399)

DEBIAN - DSA-281

BUGTRAQ - 20030223 moxftp arbitrary code execution poc/advisory

SECTRACK - 1006156

SECUNIA - 8136


Last Updated: 27 May 2016 10:37:48