Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0280

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0280
Last Modified 05 Sep 2008 04:33:56
Published 16 Jun 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0280

Summary

Multiple buffer overflows in the SMTP Service for ESMTP CMailServer 4.0.2003.03.27 allow remote attackers to execute arbitrary code via long (1) MAIL FROM or (2) RCPT TO commands.

Vulnerable Systems

Application

  • Youngzsoft Cmailserver 4.0.2003.23.27


References

BUGTRAQ - 20030510 Multiple Buffer Overflow Vulnerabilities Found in CMailServer 4.0

XF - cmailserver-smtp-bo(11975)

BID - 7548

BID - 7547


Last Updated: 27 May 2016 10:37:50