Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0287

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2003-0287
Last Modified 05 Sep 2008 04:33:57
Published 16 Jun 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0287

Summary

Cross-site scripting (XSS) vulnerability in Movable Type before 2.6, and possibly other versions including 2.63, allows remote attackers to insert arbitrary web script or HTML via the Name textbox, possibly when the "Allow HTML in comments?" option is enabled.

Vulnerable Systems

Application

  • Six Apart Movable Type 2.6

  • Six Apart Movable Type 2.63


References

BUGTRAQ - 20030512 Re: CSS found in Movable Type

BUGTRAQ - 20030512 CSS found in Movable Type

BUGTRAQ - 20030513 Re: CSS found in Movable Type -- Nope

XF - movable-type-comment-xss(12003)

BID - 7560


Last Updated: 27 May 2016 10:37:50