Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0304

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2003-0304
Last Modified 05 Sep 2008 04:33:59
Published 09 Jun 2003 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0304

Summary

one||zero (aka One or Zero) Helpdesk 1.4 rc4 allows remote attackers to create administrator accounts by directly calling the install.php Helpdesk Installation script.

Vulnerable Systems

Application

  • Oneorzero Helpdesk 1.4 Rc4


References

BUGTRAQ - 20030515 OneOrZero Security Problems (PHP)


Last Updated: 27 May 2016 10:37:52