Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0318

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0318
Last Modified 05 Sep 2008 04:34:01
Published 09 Jun 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0318

Summary

Cross-site scripting (XSS) vulnerability in the Statistics module for PHP-Nuke 6.0 and earlier allows remote attackers to insert arbitrary web script via the year parameter.

Vulnerable Systems

Application

  • Francisco Burzi Php-nuke 6.0


References

BUGTRAQ - 20030517 PHP-Nuke code injection in Yearly Stats at Statistics module


Last Updated: 27 May 2016 10:37:52