Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0339

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0339
Last Modified 07 Mar 2011 09:12:29
Published 22 May 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0339

Summary

Multiple heap-based buffer overflows in WsMp3 daemon (WsMp3d) 0.0.10 and earlier allow remote attackers to execute arbitrary code via long HTTP requests.

Vulnerable Systems

Application

  • Wsmp3 Daemon 0.0.10

  • Wsmp3 Daemon 0.0.8

  • Wsmp3 Daemon 0.0.9

  • Wsmp3 Web Server 0.0.7


References

BUGTRAQ - 20030522 WsMp3d remote exploit.

BUGTRAQ - 20030521 Remote Heap Corruption Overflow vulnerability in WsMp3d.


Last Updated: 27 May 2016 10:37:52