Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0357

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0357
Last Modified 10 Sep 2008 03:18:43
Published 09 Jun 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0357

Summary

Multiple integer overflow vulnerabilities in Ethereal 0.9.11 and earlier allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) Mount and (2) PPP dissectors.

Vulnerable Systems

Application

  • Ethereal Group Ethereal 0.9.11


References

CERT-VN - VU#361700

CERT-VN - VU#232164

CONFIRM - http://www.ethereal.com/appnotes/enpa-sa-00009.html

DEBIAN - DSA-313

BID - 7495

BID - 7494

MANDRAKE - MDKSA-2003:067

REDHAT - RHSA-2003:077


Last Updated: 27 May 2016 10:37:52