Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0358

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-0358
Last Modified 20 Oct 2005 12:00:00
Published 09 Jun 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0358

Summary

Buffer overflow in (1) nethack 3.4.0 and earlier, and (2) falconseye 1.9.3 and earlier, which is based on nethack, allows local users to gain privileges via a long -s command line option.

Vulnerable Systems


References

BUGTRAQ - 20030209 #!ICadv-02.09.03: nethack 3.4.0 local buffer overflow

DEBIAN - DSA-350

DEBIAN - DSA-316

CONFIRM - http://nethack.sourceforge.net/v340/bugmore/secpatch.txt

XF - nethack-s-command-bo(11283)

BID - 6806


Last Updated: 27 May 2016 10:37:52