Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0359

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2003-0359
Last Modified 05 Sep 2008 04:34:08
Published 24 Jul 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2003-0359

Summary

nethack 3.4.0 and earlier installs certain setgid binaries with insecure permissions, which allows local users to gain privileges by replacing the original binaries with malicious code.

Vulnerable Systems

Application

  • Stichting Mathematisch Centrum Nethack 3.4.0


References

DEBIAN - DSA-316


Last Updated: 27 May 2016 10:37:52