Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0360

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0360
Last Modified 05 Sep 2008 04:34:08
Published 09 Jun 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0360

Summary

Multiple buffer overflows in gPS before 1.0.0 allow attackers to cause a denial of service and possibly execute arbitrary code.

Vulnerable Systems

Operating System

  • Debian Linux 0.9.1

  • Debian Linux 0.9.2

  • Debian Linux 0.9.3

  • Debian Linux 0.9.4


References

DEBIAN - DSA-307

CONFIRM - http://gps.seul.org/changelog.html


Last Updated: 27 May 2016 10:37:52