Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0389

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0389
Last Modified 05 Sep 2008 04:34:11
Published 24 Jul 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0389

Summary

Cross-site scripting (XSS) vulnerability in the secure redirect function of RSA ACE/Agent 5.0 for Windows, and 5.x for Web, allows remote attackers to insert arbitrary web script and possibly cause users to enter a passphrase via a GET request containing the script.

Vulnerable Systems

Application

  • Rsa Ace Agent 5.0


References

MISC - http://www.rapid7.com/advisories/R7-0014.html

VULNWATCH - 20030619 R7-0014: RSA SecurID ACE Agent Cross Site Scripting


Last Updated: 27 May 2016 10:37:53