Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0404

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2003-0404
Last Modified 05 Sep 2008 04:34:14
Published 30 Jun 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2003-0404

Summary

Multiple Cross Site Scripting (XSS) vulnerabilities in Vignette StoryServer 4 and 5, and Vignette V/5 and V/6, allow remote attackers to insert arbitrary HTML and script via text variables, as demonstrated using the errInfo parameter of the default login template.

Vulnerable Systems

Application

  • Vignette 5.0

  • Vignette Content Suite 5.0

  • Vignette Content Suite 6.0

  • Vignette Content Suite 7.0

  • Vignette Storyserver 4.0

  • Vignette Storyserver 4.1

  • Vignette Storyserver 5.0


References

BID - 7687

MISC - http://www.s21sec.com/es/avisos/s21sec-023-en.txt

XF - vignette-multiple-xss(12071)

BUGTRAQ - 20030526 S21SEC-023 - Vignette multiple Cross Site Scripting vulnerabilities


Last Updated: 27 May 2016 10:37:54