Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0405

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0405
Last Modified 05 Sep 2008 04:34:14
Published 30 Jun 2003 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0405

Summary

Vignette StoryServer 5 and Vignette V/6 allows remote attackers to execute arbitrary TCL code via (1) an HTTP query or cookie which is processed in the NEEDS command, or (2) an HTTP Referrer that is processed in the VALID_PATHS command.

Vulnerable Systems

Application

  • Vignette 5.0

  • Vignette Content Suite 5.0

  • Vignette Content Suite 6.0

  • Vignette Content Suite 6.0.1

  • Vignette Content Suite 6.0.2

  • Vignette Content Suite 6.0.3

  • Vignette Storyserver 5.0


References

BID - 7692

BID - 7690

MISC - http://www.s21sec.com/es/avisos/s21sec-024-en.txt

XF - vignette-tcl-code-execution(12070)

BUGTRAQ - 20030526 S21SEC-024 - Vignette TCL Injection


Last Updated: 27 May 2016 10:37:54