Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0418

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2003-0418
Last Modified 05 Sep 2008 04:34:16
Published 24 Jul 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0418

Summary

The Linux 2.0 kernel IP stack does not properly calculate the size of an ICMP citation, which causes it to include portions of unauthorized memory in ICMP error responses.

Vulnerable Systems

Operating System

  • Linux Kernel 2.0

  • Linux Kernel 2.0.1

  • Linux Kernel 2.0.10

  • Linux Kernel 2.0.11

  • Linux Kernel 2.0.12

  • Linux Kernel 2.0.13

  • Linux Kernel 2.0.14

  • Linux Kernel 2.0.15

  • Linux Kernel 2.0.16

  • Linux Kernel 2.0.17

  • Linux Kernel 2.0.18

  • Linux Kernel 2.0.19

  • Linux Kernel 2.0.2

  • Linux Kernel 2.0.20

  • Linux Kernel 2.0.21

  • Linux Kernel 2.0.22

  • Linux Kernel 2.0.23

  • Linux Kernel 2.0.24

  • Linux Kernel 2.0.25

  • Linux Kernel 2.0.26

  • Linux Kernel 2.0.27

  • Linux Kernel 2.0.28

  • Linux Kernel 2.0.29

  • Linux Kernel 2.0.3

  • Linux Kernel 2.0.30

  • Linux Kernel 2.0.31

  • Linux Kernel 2.0.32

  • Linux Kernel 2.0.33

  • Linux Kernel 2.0.34

  • Linux Kernel 2.0.35

  • Linux Kernel 2.0.36

  • Linux Kernel 2.0.37

  • Linux Kernel 2.0.38

  • Linux Kernel 2.0.39

  • Linux Kernel 2.0.4

  • Linux Kernel 2.0.5

  • Linux Kernel 2.0.6

  • Linux Kernel 2.0.7

  • Linux Kernel 2.0.8

  • Linux Kernel 2.0.9


References

CERT-VN - VU#471084

MISC - http://www.cartel-securite.fr/pbiondi/adv/CARTSA-20030314-icmpleak.txt

BUGTRAQ - 20030609 Linux 2.0 remote info leak from too big icmp citation


Last Updated: 27 May 2016 10:37:54