Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2003-0429

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2003-0429
Last Modified 10 Sep 2008 03:18:59
Published 24 Jul 2003 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2003-0429

Summary

The OSI dissector in Ethereal 0.9.12 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via invalid IPv4 or IPv6 prefix lengths, possibly triggering a buffer overflow.

Vulnerable Systems

Application

  • Ethereal Group Ethereal 0.9.12


References

CONFIRM - http://www.ethereal.com/appnotes/enpa-sa-00010.html

DEBIAN - DSA-324

SECUNIA - 9007

SCO - CSSA-2003-030.0

REDHAT - RHSA-2003:077

CONECTIVA - CLA-2003:662


Last Updated: 27 May 2016 10:37:54